I don’t know if this has anything to do with the new website changeover but has anyone else tried the “New Star from AAVSO Database” command in VStar since yesterday? I get “Server returned HTTP response code 403” error when I try.
Are you still seeing the same error?
I just tried it and I still see the same thing. It’s VStar 2.24 running on Windows. I think I was able to do it a few days ago if I remember correctly.
I can’t reproduce your error with VStar 2.25.0. Everything works fine.
1 Like
I will update to 2.25 and try it again.
The problem seems to be gone in 2.25, thanks for the help.
Brian
Thanks Sebastian, Brian. 2.25.0 had an update to handle a changed VSX API URL: VSX and AAVSO URL changes · Issue #458 · AAVSO/VStar · GitHub So, that may have been what you hit with 2.24.0 Brian. There was a transient access error reported yesterday after the web change but that resolved fairly quickly.
David
1 Like
David, Sebastian,
Thank you both for getting to the bottom of the issue!
Brian
1 Like